Resolution problem after update


(John Brock) #26

You should not have used your old product DVD. It is old and has a buggy installer.
Mark it with a Sharpie to NOT use it. Download a current installer from the Download page instead.


#27

Hi John,
I used the download version, and I’ll mark the disk.

Ta,
C


(Brian Gillespie) #28

@cairn, there’s a new SR13 release candidate available that has the resolution bug fixed. When you have time, please give it a try.
http://www.rhino3d.com/download/rhino/5/latest/rc


#29

@brian

Doesn’t fix my issue, gone back again to rh50_en-us_5.12.50810.13095.


#30

i have another thread i started before i found this one. same issue here. brian i tried that as well and it did not work.


#31

Has anyone found a fix? This started a Friday the 8th when I installed service pack.


Deconfiguration of Setup using backgroundbitmap ( PC, Rhino5)
#32

I find that when I open Rhino, icons and tool bars are OK but resolution not up to par. However as soon as I open a file things jam up. Work around - open the file, close Rhino, re-open Rhino to that file. Though the resolution is not fixed all the tabs function so I can at least work.


(Pascal Golay) #33

We saw this as well - I think Brian has a fix that he’s going to try on Monday. For now, running testToggleFileDialog
first thing, when you open Rhino (put it in your startup commaands in Options > General if it helps), may sort out the reverting to tiny when opening a file.

-Pascal


#34

Cairnyoung, I continue to work around, 17 days now. - Open the file, (tabs and icons go berserk) close Rhino, re-open Rhino to that file. Every time open a new file I have to close and open!! And the resolution is poor. I keep expecting Rhino guys to come with a fix. After 15 years drawing Rhino on a daily basis this is very sad. All I did was install a service pack!


(Pascal Golay) #35

Just curious - did testToggleFileDialog do any good?

-Pascal


#36

Wow Pascal, we are working on the weekend.

Is this a link? testToggleFileDialog Nothing happens when I click on it.

Thanks for your help.

David Starbuck


(Pascal Golay) #37

HI David - it is a command - copy/paste it into your startup commands in Options > General, as described just above your post - restart Rhino. Any better?

-Pascal


#38

If you are stuck, install the previous release.


#39

OK, Yes, when I put testToggleFileDialog in my command line upon opeing I can open files without the crash.


(Ryan) #40

Wow, this is great! I’ve been having this problem for a few weeks now and I posted my issue but never got a reply. But using this command in my startup options fixed my issue!

Thanks Pascal


#41

I just installed SR 14, and I’m having display resolution issues that sound similar to those described here. Was there a final fix related to this?

Thanks,
d


(John Brock) #42

#43

Thank you!


#44

This problem is still not resolved in SR14. I have rolled back to SR13 64-bit
(5.13.60913.21340, 13/09/2016)
Just curious: what goodies am I missing out on by not having the latest release?


(Wim Dekeyser) #45

You can read all about it here: