Reset to default in view issues


#1

Hi,
After messing with rendering setting, I have my lights and shading all jumbled up where the rendered with is totally white and the shaded view is too dark and shiny. I have attempted to ‘restore to defaults’ in both views and changed the ambient color to no avail. Sorry for the simplicity, but this is a pain.

thanks,
brobes05


(Pascal Golay) #2

Hello- what is the video card on this machine? In Options >View >OpenGL, is hardware acceleration enabled? Does Rhino see your video card correctly (lower part of the OpenGL page will tell you what it is using) and lastly, are the video drivers up to date?

What does the material look like for these objects? Is the check box for Diffuse lighting unchecked for the object’s material, or is there an emission color set?

-Pascal


#3

Hi Pascal thank you for your response.
I have enabled hardware acceleration and it has alleviated the issues in the shading view, but the render view is the same (white) and the wireframe is now much too bold. (when i turn off acceleration it returns to the normal lineweight).
Here i a screenshot of my hardware card which is an intel hd 4000 card. I am guessing hardware acceleration will slow down the machine?
thank you,
brobes05