Reset material setting

When i tried to delete a material and checked the box for do not ask again i accidentally clicked on ‘No’…
Now i can’t figure out how to reset this setting… i’ve searched under Rhino options advanced etc. but clearly i’m not advanced enough to find it haha…
Some help would be much appreciated!

Hello - try ResetMessageBoxes - does that do it?

-Pascal

Perfect! It worked:)
Thank you Pascal!

Cheers