Repeat last command on Mac

Hi, still a novice. My repeat last command used to be on my space bar. Not sure when. I changed it by accident? But it no longer works. Where can I change it back to that, because I am so used to that and it irritates me, that it no longer works.

When you tap the enter key or spacebar the last command should repeat.
It does on mine.
This assumes Rhino is idling with a Command prompt.
I’m not aware of a way to disable that behavior anywhere in the U/I.

Thanks John,
I didn’t know about the return key, and you are right it works. But the space bar does nothing after the first tap, on the second tap it get rid of my left side bar, The third tap brings it back.

Well I will have to get used to use the return key instead of the space bar. Still better than having to use the right hand mouse click to bring up the menu.