Rendering with default engine


#1

Hi there!
At the moment I’m using trial version of Rhino 5 for windows
I think this program is very beautiful but I try for a long time to render my models and my results are always discouraging
I try to change setup of the program and lastly of the graphic card but the results are always the same
Antialiasing seems don’t work at all and this is my only main problem (I try for many days changing setup… :grinning:)
Someone can help me?


(Wim Dekeyser) #2

The Rhino Renderer doesn’t use the GPU to render so you don’t need to look there :dark_sunglasses:

So you have tried different settings at Document Properties > Rhino Render > Antialiasing and the result is always the same?


#3

Thank you Wim, I thought it was use graphic card… :slight_smile:
Yes I’ve tried this and others setups like mesh, texture dimensions…
The results are like this:
Probably is the maximum obtainable…


(Kyle Houchens) #4

have you tried using skylight or panel lights for softer lighting effects?

check out this video, it may help you - https://vimeo.com/59268869?rendering_materials


#5

Ah ok, I’ll try to watch the video
Thank you!