Rendering white ground vs dark ground - same settings

I can’t figure out what settings I have different between my two files… one shows the ground in a dark grey, while the other has a white ground and gives soft shadows. I’ve clicked back and forth trying to figure out what I may have switched on/off between the two, but I can’t find it. Any help? Images below for reference.

Are you in Rhino 6 for Windows? If so, click Reset to Defaults in the Rendering panel in the file with the dark ground and no soft shadows. If you open a previous version 3dm these settings won’t be at the v6 defaults but if you started the model in v6 or used import to bring in another file you would be using the v6 defaults.

any luck?

Bingo! Thank you for the quick response

1 Like