Rendering shadows are always 100% black

unhandled

(Joshd Hafel) #1

I don’t understand what is going wrong, but any shadow that is on the underside of a surface is 100% black. It is as if the light is not bouncing off of the ground plane and striking the underside. Raytraced Preview get it perfect every time. I have adjusted the Lighting Intensity and I have reset to defaults. Can anyone help me figure what setting I am missing, or is it possible to export Raytracing at a higher resolution?

RenderedRaytraced

Also, the Raytraced Preview is significantly brighter and more vibrant than the rendering