Rendering issue


#1

I want to create a rendering of a roof plan in Rhino. However, when I do the rendering the planes lose the edge lines that I can see in my viewport and everything seem to mesh together and many geometries blob together. I can see the geometries clearly in my “pen mode.” My computer print screen is too low of a resolution. Is there a way I can create a high res rendering but in my “pen mode”?


(Brian James) #2

Hi Alex,

Use the command ‘-ViewcaptureToFile’ this will let you set the width and height via the command line.


#3

That worked. Thank you. I don’t understand where I can change the width and height though. It doesn’t give me an option when I use the command. Thanks.


#4

Nevermind I didn’t notice the “-” before the “viewcapturetofile” command. Thank you!


#5

This seems to have been the answer to many questions posted here recently. Perhaps something needs to be done to make it more discoverable through inclusion as a properly labelled menu pick and icon along with better coverage in the help and contents - or both.


(Brian James) #6

Thanks for the feedback, I agree it has been asked several times lately.

The dashed version of this command is explained in the Help file however. Here’s the link you get when searching online for ‘viewcapturetofile Rhino 5’.
http://docs.mcneel.com/rhino/5/help/en-us/commands/viewcapture.htm

Perhaps adding a command line option to use this customized version would make it more discoverable but at the cost of an extra click or enter for those users wishing to capture the currently active viewport size. It’s debatable.