Rendered Viewport not showing model information

I am currently trying to render a plan of my 3d model using a Clipping Plane, but whenever I look at the model from the “Top” viewport in the rendered setting, it does not show any information. Below is my model in the perspective viewport in the “ghosted” setting, and then under that is what it is showing me when I attempt to create a plan from the “top” viewport (it looks like this after it is rendered as well.

Any assistance would be really appreciated. Thank you!


I believe it is because in 2D, it is hard to capture depth without proper lighting.
Have you tried the Arctic Display Mode? Do you face the same problem then?

That worked! This is my first time rendering so I’m still new to all of the settings. Thank you so much!

1 Like