Rendered view cuts out foreground

Hi,

When viewing in rendered view the camera clips out the foreground:

Why is this and how can I manipulate this setting?

try with reset view, I mean use '_4View twice and then maybe Zoom selected

Hi Evan - my guess is there is a lot - that is, large in extents compared to the camera frustum - of geometry behind the camera. Does this clipping only happen in rendered by the way?

-Pascal

Hi Pascal,

Yes the clipping only happens in rendered. How can I manipulate the extents of the camera frustum?

Any ideas how I can change the camera viewing frustum? I checked all the properties.

Hi Evan - you can’t really - you don’t get clipping control in the Rhino camera. However it might be a useful test at least to select stuff that is behind the camera (use f6 to show/hide the camera for the current viewport), hide it, and see if that adjusts the clipping.

-Pascal

Hi Pascal,

Are you sure about this? Somehow I managed to turn off the viewing frustum “by accident.” Here I have two layers, each containing a point cloud. When one layer is on, there is viewing frustum:

When I turn the Default layer off, frustum disappears:

The view mode is always rendered. I REALLY would like to know how to control this. I do not like the viewing frustum at all.

Thank you.