Rendered + Artistic Display Modes always crashing Rhino


#1

I’m using Rh5 on a fairly old Laptop: Compaq nw8440. It’s got an Intel Core Duo T2500 with an ATI Mobility Radeon X1600.

Rhino works quite alright actually, just the Rendered and Artistic display modes always immediately crash Rhino. I’ve tried to look through the settings but nothing worked.

It happened with Shaded Mode too sometimes until I set its Viewport Settings > Background > Use Application Settings.

That didn’t work for Rendered and Artistic though unfortunately. I thus delete them in each new Rhino document I open so as not to lose my work by accident. But it’s a bit tiresome having to do it all the time.

Any ideas what might be the problem?


#2

Since you mention that the laptop is fairly old I think the first question will be whether you have updated the graphics drivers recently. You might want to try that and see if it helps.

Dan


#3

Yes, it’s a fresh Win7 install and I went through all the drivers. It’s using the latest ATI catalyst that was released for this GPU.


#4

Have you tried disabling shadows in both those modes? Both have them on by default IIRC…
–Mitch


#5

Yes, that was something I had in mind too. They’re disabled. I believe enabling them crashes Rhino too.

I’m assuming it’s just an old GPU incompatibility issue, but I’m hoping someone may know a switch to disable in the graphics settings that will sort this.

And it’s strange how Shaded, Ghosted, X-ray …etc are all working fine.