Render vs Wireframe Display Mode - Grid appearance difference

I want the grid appearance in Rendered display mode to be the same as in Wireframe, etc. What do I do to make that happen in V6/WIP? I’m using (6.0.17199.12041, 7/18/2017).

If I start a model in V6/WIP (6.0.17199.12041, 7/18/2017) and switch a viewport display mode from Wireframe to the minor grid lines become almost as thick as the major grid lines, and when I zoom in the space between the grid lines is white rather than grey.

With a file started in V5 the grid appearance does not change with display mode, even when the file is opened in V6. I also tried starting a file in V6, saving it in V5 format, and opening it in V5. The grid appearance changed with display mode. So my conclusion is the cause is “document” property related, perhaps a difference between the defaults in V5 vs V6/WIP.

Also there is a five second delay while “Creating meshes …” when the first time a viewport is set to Rendered display mode in V6/WIP.

How do I keep the “old” grid appearance in Rendered display mode in V6?

Found a fix. In Display Options > Background for the Rendered display mode change from “Use render settings” to “Solid color” or “Use application settings”.