Render view glitch

I’m getting buggy graphics handling when using video streaming and Rhino 7 at the same time. Also getting a lot of crashes that I think are associated with this graphics issue.

Now I’m having issues with Render view; it worked great a coupe weeks ago with rendered Detail views in Layout. Worked like a charm, quick and easy real time renders were good enough for basic presentation. Here’s a screenshot of my render view.

Hi Miles, Can you post your system info (via command line) and paste here? This will provide rhino version and OS info. Thanks

Rhino 7 SR15 2022-2-8 (Rhino 7, 7.15.22039.13002, Git hash:master @ 2833e18992fc4b5cf99bb29c4d8e8add4f02074d)
License type: Commercial, build 2022-02-08
License details: Cloud Zoo

Apple macOS Version 12.2.1 (Build 21D62) (Physical RAM: 16Gb)
Mac Model Identifier: MacBookPro11,4
Language: en-US (MacOS default)

Intel Iris Pro OpenGL Engine (OpenGL ver:4.1 INTEL-18.4.6)

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 2x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: Intel Inc.
Render version: 4.1
Shading Language: 4.10
Maximum Texture size: 16384 x 16384
Z-Buffer depth: n/a
Maximum Viewport size: 16384 x 16384
Total Video Memory: 1536 MB
Graphics: Intel Iris Pro
Displays: LED Cinema Display (94dpi 1x), LED Cinema Display (94dpi 1x)

Graphics processors
Intel Iris Pro (1536 MB)
LED Cinema Display (1920 x 1200)
LED Cinema Display (1920 x 1200)

USB devices
Apple: Internal Memory Card Reader
Apple Inc.: Apple Internal Keyboard / Trackpad
Broadcom Corp.: Bluetooth USB Host Controller
Logitech: USB Receiver
Apple Inc.: Apple LED Cinema Display
Apple Inc.: Display iSight
Apple Inc.: Display Audio

Bluetooth devices

Third party kernel extensions

Third party plugins

Rhino plugins that do not ship with Rhino

Rhino plugins that ship with Rhino
/Applications/Rhino “RhinoCycles” 7.15.22039.13002
/Applications/Rhino “Snapshots” 7.15.22039.1002
/Applications/Rhino “Grasshopper” 7.15.22039.13002
/Applications/Rhino “PanelingTools” 7.15.22039.1002
/Applications/Rhino “Commands” 7.15.22039.13002
/Applications/Rhino “Renderer Development Kit” 7.15.22039.1002
/Applications/Rhino “RDK_EtoUI” 7.15.22039.13002
/Applications/Rhino “Displacement” 7.15.22039.1002
/Applications/Rhino “Rhino Render” 7.15.22039.13002
/Applications/Rhino “IronPython” 7.15.22039.13002
/Applications/Rhino “Legacy Rhino Render” 7.15.22039.1002

Can you update to the latest Rhino 7 Release Candidate, there are recent updates that help.

I did the upgrade. Still was having issues.

I uninstalled and then did a fresh install. Everything is working fine now.

Thanks @Japhy

1 Like