Render taking a long time

Hi, I have downloaded the evaluation of rhino 6 and have tested the renders. It is taking a very long time even on the simplest model.
Set at 1600 x 1200, good quality, studio lighting with skylight on.

windows laptop (lenovo P50), i7, ssd, quadro m1000

Have I got someting set wrong for the renders?
Was much quicker rhino 5 with brazil.
Thanks

Hi. In V6, please run the SystemInfo command and post the results here.

1 Like

V6 has “real-time” rendering too:
https://wiki.mcneel.com/rhino/6/rendering/realtime

1 Like

Thanks Fred,
See below -

Rhino 6 SR24 2020-3-19 (Rhino 6, 6.24.20079.23341, Git hash:master @ 064283610b834170e52117f2656605b5b25d65c0)
License type: Evaluation, build 2020-03-19
License details: Cloud Zoo. In use by: sam ()
Expires on: 2020-07-20

Windows 10.0 SR0.0 or greater (Physical RAM: 7.5Gb)
Machine name: WINDOWS-CMIP96S

Non-hybrid graphics.
Primary display and OpenGL: NVIDIA Quadro M1000M (NVidia) Memory: 2GB, Driver date: 1-31-2020 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 442.23

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 1-31-2020
Driver Version: 26.21.14.4223
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 2 GB

Rhino plugins
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.24.20079.23341
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.24.20079.23341
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.24.20079.23341
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.24.20079.23341
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

1 Like

Many thanks.
I have tried the raytrace and does work quicker. From task manager I see that in raytrace mode it used the GPU and in render it uses the CPU.
Do you know if its possible to set the rednder to use GPU same as raytrace?

Hi - not on Rhino 6, no. And, IIRC, on the Rhino 7 WIP it still depends on which OS and GPU you have…
-wim

1 Like