Render Ready 1 Samples?I

Help for the love that all is holy. Trying to render a very slow file, and now suddenly I’m getting that wording in my render window. I have it set to 500 samples. I’m drowning today trying to just get renders out. @pascal or anyone else out there that can help in real time? Thx

EDIT: I did just realize I allowed Rhino to update to 7.1 b/c 7.0 was going really slow. But maybe now it’s going slow AND not rendering?

Uninstalled and Reinstalled. Working again. But slow.

What is your Rhino _SystemInfo?

Thanks so much for the response. I’ll have to post it in the morning. I appreciate you taking the time.

Nathan ‘jesterKing’ Letwory nathanletwory McNeel
December 10

What is your Rhino _SystemInfo?

Hello - type the SystemInfo command in Rhino (or Help menu > System information) and then Copy/Paste the results here.


Morning, thanks for your attention to this, and apologies for not being able to send it last night. I’m happy to send the file to that non-public email for review. (There are - unfortunately - Sketchup assets in it, but I don’t see why it should slow the system down and/or effect rendering)

Rhino 7 SR0 2020-11-9 (Rhino 7, 7.0.20314.03001, Git hash:master @ 9d1a3d02b292e00d3480c301d33f414d91acdcbd)
License type: Commercial, build 2020-11-09
License details: Cloud Zoo

Windows 10.0 SR0.0 or greater (Physical RAM: 32Gb)

Non-hybrid graphics.
Primary display and OpenGL: NVIDIA GeForce RTX 2070 (NVidia) Memory: 8GB, Driver date: 7-24-2019 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 432.00

Secondary graphics devices.
Intel® UHD Graphics 630 (Intel) Memory: 1GB, Driver date: 1-22-2020 (M-D-Y).

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 7-24-2019
Driver Version:
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 8 GB

Rhino plugins that do not ship with Rhino
C:\ProgramData\McNeel\Rhinoceros\7.0\Plug-ins\Twinmotion Direct Link 2020.2 (e24ee14a-9514-47da-8fe6-f6e61b20160e)\Twinmotion Direct Link 2020.rhp “Twinmotion Direct Link 2020”
C:\Users\alanf\AppData\Roaming\McNeel\Rhinoceros\packages\7.0\IntelDenoiser\0.6.0\IntelDenoiser.Windows.rhp “IntelDenoiser.Windows”

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.0.20314.3001
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RhinoScript.rhp “RhinoScript”
C:\Program Files\Rhino 7\Plug-ins\RPC.rhp “RPC”
C:\Program Files\Rhino 7\Plug-ins\AnimationTools.rhp “AnimationTools”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.0.20314.3001
C:\Program Files\Rhino 7\Plug-ins\RhinoRender.rhp “Legacy Rhino Render”
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.0.20314.3001
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\IronPython\RhinoDLR_Python.rhp “IronPython” 7.0.20314.3001
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.0.20314.3001
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.0.20314.3001
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”
C:\Program Files\Rhino 7\Plug-ins\NamedPositions.rhp “Named Position”

On the contrary, sketchup files are often very very messy with masses of (to Rhino’ws way of thinking) stupidly nested blocks. Are there skp trees and such in the file?


No, there are a cple 2D “trees” and a couple bldg facades. Plus a 2Mb truck but I’ve tried bringing things in both as nested and referenced to no better performance.

Hello - have a look in BlockManager, just to see if this is part of the problem - make sure to show hidden blocks - are there tons in there?


Yes, there were a bunch of Blocks within the truck model. I exported out only the Rhino geo I needed, and rebuilt a couple skp objects in Rhino, then deleted the skp. Saving works a lot faster now. RenderMode is still completely unusable in this model. Again, happy to share the file privately for review.

Hello - you can upload the file to, to my attention.


did you follow these settings to make sure your machine is using the nvidia card?

Hi Alan - there is no truck in the file I got, also tons of missing textures, but what is there renders fast so far.


Yeah that’s the file without the truck - just has the essentials. Don’t know why it’s missing materials. Fine on my end.

Yes, it works just fine now in Cycles Render (after having reinstalled) but it’s completely unable to use “Render” display mode. Barely moves. Even when I’ve lowered all the shadow options. Could you check it for that on your end, please? I’d appreciate your thoughts.

Rendered is OK here but the gas pump blocks are missing - are those complex?


Ah will send again with them tmrw morning. They are the only skp left in there and I giess you could consider them complex. I really don’t know. They’re not just boxes.



Sent the file again. Also, something that used to happen just happened again: When I went to my Layout sheet, my text disappeared - I used tohave to select everything, cut and paste, and it showed up again. This time I tried it, and still no text. Bug?

Thanks for looking at all this. Little frustrating.

EDIT: Ah, so this is weird. Figured something out - Text that’s GROUPED with other geo (bubbles, other text, elev markers, etc, has disappeared. Text NOT grouped is still there.

Hi Alan - it looks like the upload failed - not uncommon, I’m afraid -can you have another try?