Render Panels + Maxwell


#1

I like to mix it up between Neon, Maxwell and Rhino render. But whenever I use Maxwell, Rhino closes some panels that I have/had open relating to rendering, like ground plane, materials, environments… Strangely, not lights.

I’m sure there’s a reason for this, but it certainly doesn’t serve me as a user at all! It’s actually a PITA.

Does Rhino really need to take away my stick shift on this and make me drive a big ol’ pontiac?

Thanks,
Ernest


(John Brock) #2

I think the general idea is to gray-out or turn off tools (panels) when they aren’t used by the current plug-in, and bring the back when they are used.
A lot of user confusion and resulting tech support is avoided when controls and tools that aren’t appropriate are hidden or disabled.


#3

Thanks for the response John.
I can understand the desire to limit confusion/tech support.
In my opinion, greyed out would be much better than the current implementation, as it feels close to the old jumbling toolbar issues. Currently, once I switch back to Rhino render, I’m forced to find/show the offending panels again.

Ernest


(John Brock) #4

I have a V6 testing item that describes hiding and showing the appropriate enabled panels so they boys are looking at it for sure.


#5

Awesome. Thanks!