Render Mesh Ad Nauseam

I have several older Rhino 3DM models containing meshes created in autocad that will no longer open for me in version 6 (they never finish rendering the meshes).

These files all opened in v5 (on an older computer even) but will no longer open in v6.

Is their a startup command/option that might be of help?

Version 6 SR7
(6.7.18199.22081, 7/18/2018)

Would be useful if you could share such a model for further investigation…

The file is approx. 270 megs. How should I transfer the file to you?

You can upload at with a link to this discussion in the comments section. It’ll find its way to the right people :slight_smile:

Thank you sir!, done.

Hello - I have your file - it opens fine here in V6 - you might try blocking VRay in PluginManager and then restart Rhino and try to open these files - any better?


Ah thank you Pascal, you solved it. I took your advice and did the following:

  1. Opened Rhino 6 and changed the current renderer to Rhino (from Vray)
  2. Opened the problem Rhino 5 file and saved it as a Rhino 6 file.
  3. Closed Rhino
  4. Reopened Rhino, made sure that Vray was the current renderer and opened the problem file.

[SOLVED] File now opens without problems (and much faster than in Rhino 5)

Thanks again :slight_smile:

1 Like