Render materials in Shade Mode

I’m trying to get a shade mode that will use my render materials and scale the texture maps like they are rendered in Brazil. The screen grab shows both the shade mode and a Brazil rendering. Neon also renders the maps like Brazil. I just can’t get a shade mode to do it. I’ve tried the standard rendered shade mode and get the same result.
Any help would be appreciated. Thanks!


Try turning this setting on in your display mode.

The texture maps weren’t embedded in the 3dm but I can get this to work here using another texture and WCS mapping. You may also want to remove the box mapping method from the objects if you are using WCS box mapping via the texture instead of mapping properties per object.

I saw this in the Help section and tried it, but it doesn’t seem to do anything… That looked like the exact thing though.

I take that back… If I adjust the textures, nothing happens. If I save the file and re-open it. it seems to work. So, we’re getting somewhere but I’d like to figure out what the problem is and if I can do this without workarounds.

Thanks for the tip Brian. It’s right on. Any idea about the update issue?(why do I have to reopen the file to have texture map changes show up.)

So, this seems to be working fine now on the file I posted. The geometry was simple polysurfaces. The file I’m working with here is 3 inserted blocks. If I edit the block and update it, nothing happens without closing and re-opening the file. It looks like it has something to do with blocks… (love 'em—hate 'em)

Hi Jim - are the blocks linked, and you are editing the external file, saving, then updating the blocks in the working file? Thanks, I’d like to test whatever your process is and see if there’s something we need to fix.

yes, external linked blocks

So far, this seems to work here as expected with no Brazil involved yet. Changing the textures in the external file shows correctly in the working file.

Works with Brazil as well. I must be doing something wrong…


I’m pretty sure that I’m the one doing it wrong.

I just edited one of the blocks and updated it several times. It seems like if I open the block file and change the box-mapped size and update it, the inserted block doesn’t update. If I edit the block, delete them mapping, and apply a new box map, update, and the block updates correctly.

I’m not sure what else to do from here, but I’m getting pretty close.