Render display glare

unhandled

#1

G’day everyone,

I don’t do much rendering so please excuse this simple question. How can I remove the glare from this rendered detail view?

Rhino 5

regards,
Nick


Default Lighting in Orthogonal Projections
(foreigner) #2

Just check the sun light then turn it off .


#3

These options don’t do anything.


(foreigner) #4

cancel check on .


#5

Flipping it on or off makes no difference.


#6

Looks to me like you have a dome light or spot light above if so delete it or them. Try just using skylight.


#7

No lights were put in the model.


(Wim Dekeyser) #8

Pascal just added RH-45968 for this issue: