Render commend renders inactive/wrong viewport


#1

I have had a few models lately that after a few days of working on them, flamingo nxt begins rendering the wrong view. I’ll have my perspective view either hightlighted/active or even maximized, but Flamingo will latch onto a front or side view only render that one. I have selected other views and it will only do the same one. The only solution I have found is to set all of my views (or at least Flamingo’s chosen one) to the same named view as what I’m trying to render.

Any thoughts or solutions out there?


(Brian James) #2

Hi Michael,

Do you have a file here where this happens that I can see to try and reproduce the issue. Also what versions of Rhino and Flamingo are you using?

Assuming you’re using Flamingo nXt 5, the Flamingo control panel>Render Options has a ‘viewport to render’ drop down menu. This would be good to check against what view you’re trying to render if you haven’t already.


#3

Hi Brian,

I’m running 3.1. I have 5 installed, but haven’t made the switch due to a handful of issues when working with Rhino materials and Flamingo materials built in previous versiosn. We build stores and it’s a lot bigger project than it sounds to get everything up to date and switched over… but that’s for another topic.

I have solved things at least temporarily by copying all of the 300mb model into a new blank document. However, my viewpoint to render in the Flamingo NXT Control Panel was correctly set as active view for both my old and new model.

Thanks,