Removing Embedded bitmaps

I am trying to clean up a file that has grown way too large, especially considering that it has a small amount of linework. When I called the audit3dmfile command and reviewed the report, I saw there were about 50 bitmaps embedded into the file. I was frustrated because I have performed a purge and the don’t disappear. I have deleted all textures, they don’t disappear. I have deleted everything except my linework and they still don’t disappear. I read online about the TestPurgeBitmapTable but that command doesn’t seem to be in Rhino 6. How should I go about removing these files?

Additionally, I have tried saving my file as small and unchecking “save textures” in the save as menu. That didn’t work either.

Have you tried SaveAs with the same file name and unchecking the “Save textures” checkbox in the save dialog?

yes, see previous comment (though looking at the time stamp, we might have composed and posted our messages at the same time.)

Hello - use testPurgeBitMapTable - note this is a test command, unsupported, and will not autocomplete.

ALSO: it will not ask any questions - it will just remove them all. I do not know if it is undoable.