Remove Render mesh in Rhino V5


#1

Hi there.

I’m using Rhino 5.7.31113.14095

Command: RefreshShade
Command: ClearAllMeshes
Command: _SaveSmall
Command: _Export
and
Command: _SaveAs (Save Geometry Only)

But, I couldn’t remove Render Mesh like Rhino V4.

What is the reason?


(Brian James) #2

Hi,

This is working here in a slightly newer SR7 build. Can you share the file? Or send it to tech@mcneel.com ?


#3

Sure. 3dm and Video Link


(Brian James) #4

Hi,

Thanks for the explanation. I had to plug in my 3D connexion device to make sure… but this is due to a known bug that causes the render mesh to be created when it shouldn’t. I thought this has come up before but apparently it’s still an issue and the 3D connexion devs will need to look into it. I’ve filed the issue again as RH-22985 but the report is not public at this time. Thanks for bringing it up. If you unplug the 3D mouse it works as you expect.


#5

Brian
How come the device has an influence on a software behavior? I am using Space Navigator and I’ve also noticed that Save Small doesn’t give required results but I’ve never imagined to conect those two things.
Piotr


#6

3D connexion device? 3D mouse?
I have never used it.

I’m using “logitech wireless desktop mk250”.


(Brian James) #7

Hi Piotr,

Does save small work for you without the 3D mouse? Why they are connected I can’t say without making stuff up.


(Brian James) #8

Hi Knead,

Strange… I thought this might be your issue as well once I reproduced it here with the 3D connexion device. Can you test whether or not your Logitech products have an effect by trying another mouse and keyboard please. I have not heard of these devices causing an issue before and it would be good to know what you find.


#9

http://docs.mcneel.com/rhino/5/help/en-us/options/view/display_mode_objects.htm

  • Shade-highlight selected surfaces and polysurfaces.
  • Shade-highlight selected meshes.

I checked it.
It’s my fault.


(Brian James) #10

Thanks for letting me know. At least your report led me to find that 3D connexion issue… which I gave a nudge. Thanks!