Remote Control Panel buttons are too small

I’m sorry if I uploaded in the wrong topic.

My remote control pannel are too small (like in the pictures). I have search on google but seem likes only me have this problem.

I also try to increase the size of toolbar (small to large) and change “tab height padding” in advances (option), But everything were not increasing the size of the remote control pannel.

Sorry again for my bad English.

Thanks and have a good days.

Hi - have you taken a look at your Windows Scale and layout settings?


Hi- Thanks for your recommendation. I just tested it, and the problem was not solved.


Any other recommendations ?

Hi - Have you tried running Windows at 100% scaling?
Other than that, it doesn’t look like there is any solution to this:


1 Like

This is bugging me ever since I upgraded to 4K displays. I think the buttons are too small too. Couldn’t you (someone at Rhino) just make the buttons larger?

1 Like

My current scale parameter is 250%. I just tested on the previous time and noticed that reduce to 100% just make other be more smaller.

To Martine Siegrist: Hope someone can fix it !

Hi - Just some expectations management - I don’t think that will happen for GH1.
I’m sure @DavidRutten will let us know if I’m wrong about this.

1 Like