Red page error when grasshopper is opened

Hi,

I’m wondering if anyone knows what could be causing this error which comes up when I try to open a (quite large) definition on grasshopper.

I have a relatively high RAM PC (64gb) so I don’t think its due to that, and have tried renaming it and restarting rhino but this doesn’t seem to solve it either.

Weirdly, in the definitions version before this one, I was able to eventually open it by simply renaming the file and reopening it in rhino, but this hasn’t worked for this file despite the script actually being reduced in size slightly due to some components being removed.

the screenshots of the errors in the order they pop up below:

Screenshot 2022-04-05 at 18.41.23

Screenshot 2022-04-05 at 18.41.29

Screenshot 2022-04-05 at 18.41.39

If anyone has any ideas as to why this is happening and could let me know it would be much appreciated!

Hi Holly, Try opening with the solver locked and removing excess Text Panels.

Hi Japhy, that seems to have worked - I can open it now, thank you so much!