Raytraced viewport problems - Latest WIP


#1

I get the above error maessage, when I switch to raytraced viewport mode. I can see the render for a tenth of a second and then the viewort turns black.
When I switch back to rendered viewport mode the color of the geometry turns black.


(Nathan 'jesterKing' Letwory) #2

@detlef_mueller, are you on VMWare? https://mcneel.myjetbrains.com/youtrack/issue/RH-38751


#3

No. Standard Windows 7 installation


(Nathan 'jesterKing' Letwory) #4

I see you are in OpenGL 3.3 - did you change Rhino to run in Core Profile mode? If so, change it back again to not run in Core Profile mode. The linked issue is related to this, and happens when running in Core Profile. You can verify in the Rhino Options > Advanced section by typing in UseCoreProfile. If it is checked make sure it is unchecked. If that fails you may also want to consider to update your driver, see if that helps.

/Nathan


#5

Hi Nathan,

worked perfectly.

Thanks,

Detlef


(Nathan 'jesterKing' Letwory) #6

Glad to hear this helped. We’re working on ensuring Raytraced works in Core Profile as well, but that is still some days out.