Raytraced clipping fills don't work

Clipping fills in raytraced view dont seem to work:

edit: same situation on Windows


Hi Rudi -
This is somewhat by design but there’s an item on the list to get this changed at some point in the post-v8 future … - RH-58658.

what do you mean by that? Is there an option to turn it on?

Only that it works as it was intended by the developer.

No. Perhaps at some point in the future.

Got it ! I think that would be a great addition :100: