R8 - printing issues

hey,

i want to print something out on A3 but obviously there is something wrong here.
here is a screen capture to show what happed:

thank you,
Benjamin

there are a lot of issues at the moment. :slight_smile:

Hi Benjamin,

On a quick test of the latest i’m not seeing the issue in your video.

Can you post the file and exact steps, as well as your systemInfo? Thanks

1 Like

hey Japhy,

  1. making a new layout
  2. select printer and size
  3. see that there is something wrong with the printout, was stretched
  4. changed to 1:1
  5. noticed that the units were inches not mm, changed that to mm
  6. no difference
  7. tried to set a window

the current version seems to change the units in the printing menu from mms to inches after selecting a different printer.

edit: tried to change the printer from my canon to pdf and rhino crashed.

Rhino 8 SR3 2024-1-2 (Rhino 8, 8.3.24002.13001, Git hash:master @ 53981ac4d699fd2ad4bfbda0b94b4239e72e9585)
License type: Testversion, build 2024-01-02
License details: Cloud Zoo
Expires on: 2024-01-30

Windows 10 (10.0.19045 SR0.0) or greater (Physical RAM: 32Gb)
.NET 7.0.0

Computer platform: DESKTOP

Standard graphics configuration.
Primary display and OpenGL: NVIDIA GeForce RTX 2080 SUPER (NVidia) Memory: 8GB, Driver date: 10-26-2023 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 546.01
> Accelerated graphics device with 4 adapter port(s)
- Windows Main Display attached to adapter port #0

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 8x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 10-26-2023
Driver Version: 31.0.15.4601
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 8 GB

Rhino plugins that do not ship with Rhino
C:\ProgramData\McNeel\Rhinoceros\7.0\Plug-ins\Datasmith Rhino Exporter (d1fdc795-b334-4933-b680-088119cdc6bb)\DatasmithRhino7.rhp “Datasmith Exporter” 5.2.1.0
C:\Program Files\Chaos Group\V-Ray\V-Ray for Rhinoceros\V8\VRayForRhino.rhp “V-Ray for Rhino”

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 8\Plug-ins\Commands.rhp “Commands” 8.3.24002.13001
C:\Program Files\Rhino 8\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 8\Plug-ins\AnimationTools.rhp “AnimationTools”
C:\Program Files\Rhino 8\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 8.3.24002.13001
C:\Program Files\Rhino 8\Plug-ins\RhinoRender.rhp “Legacy Rhino Render”
C:\Program Files\Rhino 8\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 8.3.24002.13001
C:\Program Files\Rhino 8\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 8\Plug-ins\MeshCommands.rhp “MeshCommands” 8.3.24002.13001
C:\Program Files\Rhino 8\Plug-ins\RhinoCycles.rhp “RhinoCycles” 8.3.24002.13001
C:\Program Files\Rhino 8\Plug-ins\RhinoCode\RhinoCodePlugin.rhp “RhinoCodePlugin” 8.3.24002.13001
C:\Program Files\Rhino 8\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 8.3.24002.13001
C:\Program Files\Rhino 8\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 8\Plug-ins\Displacement.rhp “Displacement”
C:\Program Files\Rhino 8\Plug-ins\SectionTools.rhp “SectionTools”

Japhy,

any news on that?

cheers,
Benjamin

Ensuring i’m on the same version as you and following the steps everything seems OK.

Lets disable the 3rd party plugins during troubleshooting. (File>Properties>Plugins)

hey Japhy,

I disabled all the plugins.

it’s even hard for me to reproduce the “bug”. I uploaded the purged file with which I had issues before.
There seems to be another interesting behaviour when switching form portrait to landscape.

Also I noticed, that the units are changing from time to time to inches in the print options.

yeah, probably we can forget that and I just print to pdf.

thx
Benjamin

printingissues.3dm (81.5 KB)

Hi Benjamin -

I’m afraid I’m unable to reproduce this when using my Lexmark laser printer. Have you looked into driver updates for your Canon?
-wim