R2500 stopping


#1

Work finally assembled me a a dual Xeon 2680V2 rig with an R2500 board, and on the first large project I tried it out on, in hardware mode it seems to ‘freeze up’ after a pass or two, or maybe it’s just working unusually slow for some reason. It seems to be something about the particular file, others are okay.


#2

Is this the same problem/file you had trouble with the R2100? I’ll escalate this issue w/ the developers but for now you may need to run this in CPU-mode.


#3

No, a different one.

And wow, DIYing(well our IT guy built it) a rig like that certainly saved thousands over a Dell or something but it was a lot of hassle. Waiting for weeks on special-order parts to trickle in(one day we got ONE stick of RAM. Out of 8,) [name of online retailer redacted] thinking that the Home version of Windows was suitable for such a machine, the first time it was put together it wouldn’t POST with a beep code that’s not in the (fairly useless) manual, but thankfully randomly yanking out and reinstalling $2000 processors fixed it.