Question on jittery image resolution

Hi folks,

I have a simple question: When modelling my object does look a little jittery.
Any options to improve the detail of the displayed object?

Thanks in advance, Jürgen

Hello - please see
https://wiki.mcneel.com/rhino/meshfaq

You’ll need to ‘Adjust mesh’ on the Emap dialog.

-Pascal

1 Like

It likely is because the rendering mesh is not fine enough to show it well. In Rhino’s Document Properies, you will find a “Mesh” entry, which might be set to “Jagged and Faster”. If you set it to “Smooth and Slow” That might do it.

If not you might have to either use a finer custom mesh for that particular object in it’s [F3] properties. You can make custom meshes system-wide for all objects, but it’s not usually useful.

This is why there is an option to temporarily re-mesh it for the analyze surface: because with the chrome and zebra environment maps make it easy to see the limits of low-resolution meshes.

After you change or create an object, Rhino makes a new mesh from the NURBs geometry. That is what you see.

You can get a better look at the mesh by using a setting which can be found in each view, called “Flat Shade” which disables the nice Phong smoothing that we usually see.

1 Like

Thanks, folks! That looks a lot better!