QuadRemesh "frozen" part

Hi There
I have a problem with the command QuadRemesh: In some instances the resulting SubD-model is kind of “frozen”, meaning it cant be selected, moved, delted ect. I tried to unlock everything (parts and layers) but there arent any hidden or locked parts.
Unfortunatly (or fortunatly :upside_down_face:) I am not able to replicate the problem …

Any Ideas?

Solitaire_organisch 001.3dm (545.5 KB)

I (kinda) solved the issue by hitting Esc twice while working om the model, then the frozen part dissapeared.

Hello - this seems to work fine here - can you repeat the problem?


Hi Pascal

I found out how to replicate it: I have the parameters as in the screenshot below and then write “100” at “Target Viereckzahl”, then directly hit enter before the preview has been calculated. This way the remeshed part gets “frozen” but disappears after hitting esc.

Hope that helps,


Hi @3d12 It took me a few tries to come up with the magic combo but I was able to recreate this scenario where the display appears frozen. Thanks for the report, I’ll get this patched up.


1 Like

Hi Travis
Thanks for taking care of it. :+1:

1 Like