"PT_SDK" not found whilst using RhinoInside Adaptive Component Example

Hi Rajaa,

Hope all is well. I’m going through an example provided in RhinoInside where Panelling Tools was used to generate points for an Adaptive Component. See example here:https://www.rhino3d.com/inside/revit/beta/samples/adaptive-components-with-grasshopper

When opening the example script, I run across an error on the “Intersect Curves” PT component, with the warning - “1. Solution exception:Unable to load DLL ‘PT_SDK’: The specified module could not be found. (Exception from HRESULT: 0x8007007E)”

I’ve tried looking within the Roaming/Local Files and I cant seem to find the dll. I’ve also managed to run the script in Rhino6 and it seems to work fine. The issue is therefore within Rhino7.

I’ve also installed the latest packages available on the package manager and am still experiencing the issue.

Any thoughts?
My SR Builds and GH Builds are as per below:
Rhino: BETA (7.0.20273.15003, 09/29/2020)
GH: 1.0.0007

Many thanks in advance! :slight_smile:

You can go to the PackageManager and search for PanelingTools and install the latest.
Let us know if this helps.