Project onto s not working for me

Could someone come to my aid. I am trying to project these lines onto a surface however as can be seen in the photos it doesn’t seem to want to do so!

The project command uses the current construction plane to tell it what direction to project. I have also seen students pick objects in the wrong order, which will definitely mess it up. Be sure to read the comand line for each step as you go and try this:

  • Make top view active
  • Start the Project command with NOTHING selected.
  • Select all of the curves until you are done / hit [ENTER / right click / or spacebar]
  • Select the surface to receive the projections / hit [ENTER / right click / or spacebar]

thanks! I tried that but it just seems to project the lines to the base of the surface .

Can you post the lines and the surface here? The surface might have a problem perhaps. --Mitch

I don’t see your construction plane, so turn on the grid with F7. My guess is that you moved it / rotated it to another orientation, like front or right side.That’s why the curves are on the bottom / side of the surface.

  • Go to the top view.
  • Make sure you can see the grid (construction plane) use F7
  • Let’s double check its flat on the ground by clicking the viewport label --> set Cplane --> world top
  • now do the project command listed before

I have much more info on the grid / c-plane available in my lynda course in this video here. You do have to be a member to watch, but it’s only $25 per month to join and here is a link to a free 7-day trial. Nice!

The surface might have a problem perhaps. --Mitch

I agree. The surface appears to be twisted and self-intersecting towards the right top (viewed in perspective)

A good way to avoid problems of all kinds is to have clean curves and surfaces.

@hmcneil1

Any update on the to-project or not-to-project situation?