Problème avec congé entre deux surfaces

rhino5

#1

Bonjour,
J’ai commencé sur Rhino il y a quelques semaines.


Je souhaite faire une congé pour raccorder une semelle de chaussure et les parois montantes. Mais le congé ne marche pas. Pour mieux comprendre j’ai fait des copies d’écran.
Ca fait des heures que je cherche une solution mais je désepère . . . !


(Pascal Golay) #2

Hi Alain- please post the file.
(Veuillez poster le fichier.)

-Pascal


#3

shoes.3dm (65.3 KB)

Hi Pascal,
I try to post the file. Is it good like this ?


(Pascal Golay) #4

Hi Alain - thanks - I see the problem here as well - It looks like it is a matter of setting the radius small enough to be OK with the end radius:

image

But it looks like the fillet needs to be even smaller, in this case, than the expected minimum - I’m still looking at this…

@Alain1, please try this:

Explode the original object.
Select the vertical surface,
Iuse _InsertKnot, in the V direction (in this case the vertical direction) and use the Automatic option maybe two or three times.
Join the three surfaces back into one object and _FilletEdge again, with a radius of .75 or smaller.

This seems like a bug in Rhino 5… V6/WIP gets the correct answer for the original object.

-Pascal


#5

64/5000
With Rhino V6 / WIP there is not this problem? I understood well ?


(Pascal Golay) #6

Hi Alain - correct - I tested in V6/WIP and the fillet worked well.

-Pascal


#7

Thank you, I will try to get Rhino V6.