Problem with phenotypes

I have an error when I connect the output of phenotypes to the “Distribute to Grid” component. The error message is in Spanish, translated it says:

“1. Fix exception: index was out of range. Must be non-negative and less than collection size. Parameter name: index”

Just in case, i share some captures and the file.

Optimización diseño evolutivo - Día 1 (27-06-22).gh (112.2 KB)

The phenotype parameter going into Wallacei is disabled. Make sure it is enabled before exporting solutions.

Hello, I have the same error as above but I have checked that all my components are enabled. Do you know what else could be wrong when you get this error?

Hi Silje,

send me your file/screenshot so i can have a look

Hi, I was able to sort this problem. But could I ask something else? :blush:

I am trying to run the analysis on this building. But wallacei and Rhino only crashes. I was able to run an optimization with a population size of 100, but anything larger then this makes it crash. I am running the analysis on decrased CPU, still not working.
Buebygget 3) (865.4 KB)