Problem with Neon (after installing SR5b)


#1

Hi Andy
I have download and installed the SR5b.
Now j have problem with Neon (last version) . The attached picture show that Neon don’t see the material , in render mode is Ok. I uninstalled and reinstalled Neon but don’t solve the problem. How can i do?
Ciao Vittorio


(Brian James) #2

Hi Vittorio,

What is the active render engine? Also, does the bottom of the viewport where Neon is active say the raytrace is running? For instance are the samples advancing? My first two thoughts are that Neon is not actually installed or that the active render engine is not one that is translating to Neon.


#3

Hi Brian
Neon (latest release) is Installed and Run how you see in the attached picture… I also use brazil and with the installation of SR5b Brazil also works as bad as in the image attached. I think Neon does not work due to Brazil. The solution could be carried be to uninstall and reinstall Brazil?
Ciao Vittorio


(Andrew le Bihan) #4

Vittorio

It looks to me like somehow or other your Neon viewport settings have changed.

Open up the Tools/Options dialog, and then under Rhino Options/View/DisplayModes/Raytraced with Neon, press the “Restore Defaults” button.

Specifically, “Color and Material usage” should be set to “Rendering Material”

  • Andy

(Andrew le Bihan) #5


#6

Many thanks Andy .
Neon now it’s ok but Brazil is still buggy
Ciao Vittorio


(Andrew le Bihan) #7

What am I looking at here? Could you send me the model?

It’s possible that your lights don’t have shadows turned on (until SR3, this was the default in Brazil). Or Skylight isn’t turned on.

  • Andy

#8

Messaggio multiparte in formato MIME.

------=_NextPart_000_000A_01CEB5DF.D9AAB1A0
Content-Type: multipart/alternative;
boundary="----=_NextPart_001_000B_01CEB5DF.D9AAB1A0"

------=_NextPart_001_000B_01CEB5DF.D9AAB1A0
Content-Type: text/plain;
charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Hi Andy
I send you a file.
Ciao Vittorio


#9

Messaggio multiparte in formato MIME.

------=_NextPart_000_000E_01CEB5DF.E0ACF990
Content-Type: multipart/alternative;
boundary="----=_NextPart_001_000F_01CEB5DF.E0ACF990"

------=_NextPart_001_000F_01CEB5DF.E0ACF990
Content-Type: text/plain;
charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Hi Andy
I send you a file.
Ciao Vittorio


(Andrew le Bihan) #10

Vittorio

Send it by email to andy@mcneel.com

  • Andy

#11

Hi Andy
I followed your instructions and now all is well
Many thanks
Vittorio