Problem with Clipped Technical Detail Views

G’day,

I have a detail view that shows a technical display mode that is clipped with back-to-back clipping planes, but the technical view isn’t properly clipped. Objects that should be clipped are visible. The clipping boundaries are shown correctly, so the clips seem to be active for this detail.

Model views are clipped correctly in shaded, wireframe and technical display modes.

Is there a way to recalculate the technical view? I’ve tried setting it to wireframe then back to technical, without success.

This looks to be model specific as a dummy model does not reproduce the problem.

It’s time to leave the office so will see what happens with a fresh restart tomorrow. But any hints in the meantime would be appreciated. If the problem still persists I can send the model in.

cheers,
Nick

Hi Nick -

Technical display meshes need to be recalculated every time you close and reopen the model.

Yea, a quick test here behaves as it should. Send something in if it fails in the morning.
-wim

G’day @wim, all working properly after a restart. Thank you.

1 Like