Problem when installed Chimpanzee plugin

Hello I have a problem. I copied chimpanzee files to the spacial component folder. It suddenly closed itself after that I cant open grasshopper(but Rhino still can be opened). I tried reinstall the program but it still cant open. Could you help me please.

Thank you.

Have you tried removing all the relevant Chimpanzee files from your ComponentsFolder?
@matous.stieber is the developer of Chimpanzee. Maybe he can help?

You should provide a little more information though!!
What version of Rhino do you use? What version of Grasshopper? Have you installed GHPython? If you are on Windows, have you unblocked the Chimpanzee component(s)? Or are you a macOS user?

Sorry I will got more info. I use RH6 and GH latest version. I use Windows. So the chimpanzee files is GHPY file. I dont sure this is a reason? How to unblock it?

ในวันที่ พฤ. 21 พ.ย. 2019 เวลา 15:02 P1r4t3b0y via McNeel Forum เขียนว่า:

Here’s how to unblock files on Windows:

After unblocking, restart Rhino.

I try to follow this but in my properties didn’t have security unblock.

ในวันที่ พฤ. 21 พ.ย. 2019 เวลา 15:11 ภูรี ศรีสุข เขียนว่า:

I meet exactly the same problem with chimpanzee. I use RH6 and GH latest version, and I use Windows. The chimpanzee files is GHPY file. I unblocked the zip file as said on But it still doesn’t work. I can’t open my grasshopper when chimpanzee’s components are in the ‘Libraries’ folder.
Hope to get some help here. :sob:

Oh but after I changed another computer, It works well!!!
The version of Rhino, gh and Chimpanzee are exactly the same between two computers. Why???

Could it be related to the way you organize your plugin files in your special folder?
Try to always put plugins in individual folder.