Problem_ WallaceiX - GH_CPython

Hi, I have some trouble in using Wallacei X and GH_CPython plug-in for Grasshopper.
When I run the Wallacei X interface, the GH_CPython become red and show this warning:
" 1. Traceback (most recent call last):
File “C:\GH_CPython\”, line 1, in
exec(‘abs_coefficients = None\ns = [0,013] \nd = [0,23] \n\nclass fileInfo:\n def init(self):\n self.filePath = “E:/Download/Wallacei-GH_CPython”\n self.fileName = “Wallacei-GH_CPython problem”\nghenv = fileInfo()\n\n\n’)
File “”, line 2
s = [0,013]
SyntaxError: invalid token"

It’s curious as:

  • the same warning occur for the others GH_CPython component although they are not connected with Wallacei X,
  • if I recompute the GH canvas, with the same genomes slider values, all it is ok,
  • if I use Octopus or Galapagos, no problems occur.
    Is this a bug or my problem?

For clarity, I’ve tried with a simple test that I have attached, and it’s the same.

Can anyone help me, please?

Thank you in advance,
Wallacei-GH_CPython (15.1 KB)