Problem to join two different lines

kuasdravkjcsdvcjhsajkvkyh

Hi @user270
Post a file!
-Jakob

Hi -
When Jakob asked for a file, he meant a 3dm file, not a screenshot.
Also, try to explain what you want to do - to me, it’s not at all clear just from that image.
-wim

In rhino 7 the program doesn’t recognices the end of the lines so i can’t join things 2 differt lines, or the edge of a cube, even if i have all the refobj options correctly, mind anybody tell how can i fix it?

I can’t join the line that i am making with the one i have already made
Can’t join the 2 lines.3dm (22.1 KB)

There is no problem drawing a new line segment between the two existing lines in your files, and then Joining them.

Then i suppose it has to be something in the options, do you have any idea of what it may be?

I’m not aware of anything in Rhino Options that might cause this behavior.

Perhaps a video in a new file that shows that specific steps you are following would help.

Please go very slowly and be very deliberate in your clicking so we can follow it.
It’s particularly hard because of the language difference.

Thanks

Can’t join 2 diferent lines.zip (2.5 MB)

As you can see in the video, even if I have the RefObj option activated, I can’t even join a line to the end of another one that I had just made.

Hi -

The zip file that you uploaded doesn’t contain a video. It only contains a mht file that shows several steps of a process with a short comment and a picture.
image

I can’t say that I understand all the steps that are in that document - e.g. how you got from step 12 to step 13 - but, overall, it shows that snapping works.

You end up with this one:

That is not the same as the 3dm file you uploaded earlier.
Are you then trying to create another line between some of these points?

Also, I see that you are using Rhino 7.1 - Please update to the current version, which is 7.12.
-wim

I can’t join those 2 lines with another line

Activate Snap “Cerca” (Bottom left)
and helpfull settings
Tools → Options → Modelling Aids → Cursor ToolTips

Hi -

Please run the Rhino SystemInfo command and copy-paste the result here.
-wim

Can you make me a guide of how to make that like eddi did, i have it in spanish and i can’t find that option.

  1. Copy and paste inklude underscore, so Wim can look if You not have a broken build
    _SystemInfo

  2. Settings for Osnap Baloon with command line.
    Copy and paste inklude hyphen and underscore
    -_Options o u O=Yes _Enter _Enter _Enter

Rhino 7 SR12 2021-11-9 (Rhino 7, 7.12.21313.06341, Git hash:master @ 5590153808223b57a9f41516a969fd949aa81bff)
License type: Evaluación, revisión 2021-11-09
License details: Cloud Zoo
Expires on: 2021-12-22

Windows 10.0.19043 SR0.0 or greater (Physical RAM: 16Gb)

Computer platform: LAPTOP - Unplugged [51% battery remaining] ~33 minutes left

Hybrid graphics configuration.
Primary display: Intel(R) UHD Graphics (Intel) Memory: 1GB, Driver date: 10-12-2020 (M-D-Y).
> Integrated graphics device with 3 adapter port(s)
- Windows Main Display is laptop’s integrated screen or built-in port
Primary OpenGL: NVIDIA GeForce GTX 1650 (NVidia) Memory: 4GB, Driver date: 4-5-2021 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 462.30
> Integrated accelerated graphics device with 1 adapter port(s)
- Video pass-through to primary display device

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 4-5-2021
Driver Version: 27.21.14.6230
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 4 GB

Rhino plugins that do not ship with Rhino

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.12.21313.6341
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.12.21313.6341
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.12.21313.6341
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.12.21313.6341
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.12.21313.6341
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”

My 2 cent’s
I bet you have settings options changed to OnlySnapToSelected=Yes
Can you try if this works? with copy and paste inklude hyphen and underscore
-_Options o S l=No _Enter _Enter _Enter

Can you show me how to do that step by step?

https://docs.mcneel.com/rhino/7/help/es-es/index.htm#options/modeling_aids.htm%3FTocPath%3DOpciones%20globales|Ayudas%20de%20modelado|_____0

Cursor Baloon
https://docs.mcneel.com/rhino/7/help/es-es/index.htm#options/modeling_aids_cursor_tooltips.htm%3FTocPath%3DOpciones%20globales|Ayudas%20de%20modelado|_____3

That was the problem, thank you very much

1 Like