Problem in export files: file created don't work

Hi everybody.

I have a problem with the exporting: when i export in igs or stp (for example) rhino create the file but when i try to open it it looks empty or full of strange line. it’s strange because until dome weeks ago everything work well. I think that i didn’t changed nothing in these weeks about rhino.
I try to unistall rhino, delete all about rhino and Mcneel and reinstall Rhinoceros but still not work.
Everything else seems work.
I have Rhinoceros 5 and Windows 7.

Thank you

Is this one particular file or all files? Can you post a small example of a Rhino file and its igs or stp export so we can compare/test?


It’s all files!
I upload a Rhino file and the exported igs. Sorry, is not so small!
Vasca 1600 Modello TOP igs.igs (2.5 MB)
Vasca 1600.3dm (945.6 KB)

I send the rhino file to a friend and he could export it with no problem!


Here no problem either… couple of naked edges is all after joining. Yours looks terrible… What IGES settings are you using? I also note your Rhino IGES exporter seems to be an old version - from 2012 - have you tried updating it? --Mitch

I used normal setting. But last a few weeks ago it works!!!
How can i update the igs export?

Is your Rhino up to date? Normally the exporter is updated with Rhino.

Did you install anything else at the time that the problems started happening?


No, nothing.

Hi Fesama- has the file been stored other than directly on your hard drive? Is this repeatable with this file? Canyou please try any of the other IGES flavors, like ‘Catia Surfaces’ for example, and see if that works any better?