Printing rhino8 with designjet500

When printing with the designjet 500 in rhino 7 it was possible to set up the x or y axis scaling as the printer does need this it is printing a bit to small
in rhino 8 this is not possible , why not ?, i need it , just to scale also makes the y axis larger and i do not need that as that is the correct size
Ant thoughts solutions ?
thanks

Hi Rob,
There is a current buy in Rhino 8 that the Centered option with also offers as way to relocated the origin is missing.
RH-78614 Centered Missing from Print Dialog


Rhino 7 have this and it is missing from the Rhino 8 Print dialog.

Is this the setting that you are unable to find?
The typical scaling is available in Rhino 8, like precious version.

Let us know if this “centered” is what you are looking for.
Otherwise please attached an image or video of Rhino 7.

Sincerely,
Mary Ann Fugier

that is not what i am looking for here is a screen from 7 and we use raster printing , that also does not work in 8 (we use this in 7 cause vector does not work) see printer details

btw i did some testing on the scaling in 7 as i noticed the size was not ok, but that scaling does not work at al , and i am sure i had it working with 6 and 7 in the beginning, drawings are constant in x direction 5mm short , a 1500mm is 1495 mm and so on

Thanks for the report, Rob.

I’ve logged a ticket to get this added. RH-78713

more faults here, when printing raster it is not possible to set the correct size as in vector
btw in raster there is no window size to set it gives this small window not like in vector




Logged as RH-78765 when printing raster it is not possible to set the correct size

@robo I’m having problems reproducing whatever is happening in your images about the raster/vector differences. Can you provide more details?

not directly not at the work pc , but in raster you can not take the window set as in vector , it gives only a small window as you see on the images , and it should be the same , see R7 there it works ok

@robo I am unable to repeat this here so I’ll need some more instruction or a file that can reproduce the issue.

no file needed just draw a rectangle 900x1600 or something like that and a cross lines in it that should work also , print in vector window to the drawing , … works , then try it in raster …not working… , maybe there should be a designjet printer driver installed , could help , as it is not working here ,see the pictures, any drawing in that size will have same result , compare with rhino 7 there it works

Have you installed any of the release candidates for Rhino 8? If not please do and see if there’s still an issue. So far I still can’t repeat the issue so hopefully this is something we fixed recently.

let you know, but if it is not the same as in rhino7 it is no good

Well nothing changed and i have the newest build , to be short in vector i can drag a widow around the dawing to print , i am missing there the x and y scaling as these plotters are not complete 100% See R7
in raster i can drag a window , but it gives a small window can not change that , and i can not print as the result is totaly unusable see the pictures , i need to print in raster the same as in vector , see … Yes R7 there it works , use the same programming as R7, now is not better, no even worst ,

1 Like

i see the raster printing has been improved , but no scaling in x or y possible, need to adjust the print size as it is just not correct

@travis this is still not fixed , when will the printing with designjet with scaling be improved ? like in R7 it is still no good yet