Printing in Artistic mode chokes up memory

Is there anything that can be done to improve this?
In R5.0 it was not an issue, in R6.0 the PC freezes, can barely move the mouse.
If the file is big I can’t even cancel the command.

Is it the display speed that is the issue in Artistic mode? If so, it might be worth checking the GPU driver to see if there is an update available. If that doesn’t help, post the model or email it to along with the System Info from the Rhino 6 Help menu please.

No, display speed is quite smooth.
Windows Memory chokes when the progress window begins.

Okay please send in the model and info to along with how you are printing… we’ll need to try and reproduce this. Does it happen when printing to PDF and if so what PDF driver are you using and what settings are being used? If this is when printing to PDF, you may have to reduce the dpi for your system to handle the output size.

Issue resolved with latest SR ! :slight_smile: