Print Setup display problem

rhino
unhandled

(Naceluwoxo) #1

I can’t print because the display is empty and not load nothing.
How can I fix this problem?
I’m using rhinoceros 6.1 for Windows with Dell xps 15’’.


(Wim Dekeyser) #2

Please post the results from the SystemInfo command in a reply here. We’ll see if that gets things going…


(Naceluwoxo) #3

Rhino 6 SR1 2018-2-6 (Rhino 6, 6.1.18037.13441, Git hash:master @ 5a33e6871b94d32ba552468218cef0ad8d3d1263)

Windows 10.0 SR0.0 or greater (Physical RAM: 16Gb)

GeForce GTX 1050/PCIe/SSE2 (OpenGL ver:4.6.0 NVIDIA 391.01)

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: NA
Driver Version: NA
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 4 GB

C:\Program Files\Rhino 6\Plug-ins\SolidTools.rhp “SolidTools”
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands”
C:\Program Files\Rhino 6\Plug-ins\WebBrowser.rhp “WebBrowser”
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoScript.rhp “RhinoScript”
C:\Program Files\Rhino 6\Plug-ins\IdleProcessor.rhp “IdleProcessor”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\Alerter.rhp “Alerter”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles”
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars”
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”
C:\Program Files\Rhino 6\Plug-ins\IronPython\RhinoDLR_Python.rhp “IronPython”
C:\Program Files\Rhino 6\Plug-ins\Grasshopper\GrasshopperPlugin.rhp “Grasshopper”


(Naceluwoxo) #4

Can someone help me?
Thank youuu


(Scott Davidson) #5

The Print dialog uses a series of plugins to work. Can you go to the Tools Pulldown > Options > Plugins. At the upper right there is a drop down. Go to Disabled plugins to see if any plugin is disabled? I expect the RDK is disabled and needs to be enabled.

I assume this happens even on a blank model?


(Naceluwoxo) #6

Thank you! That was the problem, now it works.

Have a nice day!