Preview: Yes/No on blendedge and filletedge


(Jakob Normand) #1

Hi McNeel

If I turn on preview for blendedge/filletedge the preview appears as expected. If I turn off the preview, it no longer updates. I would love the preview to actually disappear when set to “No”. I find myself turning it off to better see the underlying edges and isocurves - not just to save time on preview calculations - but having to restart the operation to clear the preview from my viewport. Is this just my graphics card acting up, or is this how it works?

TIA, Jakob


(Brian James) #2

Hi Jakob,

That’s how it works… I 'll see if I can get it tuned up to turn off with the preview toggle. Thanks for the feedback.


(Jakob Normand) #3

Thanks Brian! I know it’s not a big thing - just one of those small things that bug me :smile:

-Jakob