Possible bug in the current service release

Bug.3dm (119.8 KB)

In the past, even with reflect implemented on an object, SHIF+CTRL+ scale worked to create an extrusion based on edges. Now only after reflect has been removed this set of operations works


Hi @rhinofan

This is working here in the latest 7.18 service release. I held ctrl+shift and double clicked a border edge to get the entire border as a sub-object selection. I then released ctrl and shift and started scaling with a scale handle on the Gumball > then I held shift down again to make it uniform > followed by holding ctrl as well at that point to create a new face loop. See if updating to the 7.18 solves it on your end please or perhaps it was a difference in the order of operations?

Brian, it is not a problem of order of operations as I managed to extrude the edges once reflect was removed. I tried to update but got this message. I am located in Portugal, Europe

You can grab the latest installers here Rhino - Downloads as an alternative but I wonder if you have an anti-virus app or network firewall up that is blocking Rhino 7 from the update service.

Thanks, It is strange as nothing changed anti virus wise