Points will not hide - Block points


#1

Why are the points showing? I have unchecked the point in raytraced view. The points are in blocks which I also have manually unchecked in raytraced view in the block file


(Nathan 'jesterKing' Letwory) #2

Hi, I’ll check on Monday what is going on. If it is related to blocks it may be related to the ongoing display pipeline work. Raytraced itself doesn’t know how to draw those, but the underlying pipeline does - blocks still have some problems with visualization.

Edit: I went ahead and created an item to track this: http://mcneel.myjetbrains.com/youtrack/issue/RH-37944

/Nathan


#3

The problem seems to be that the display settings does not save. When i change the raytraced view display settings and save + close and open the settings resets as they were before




(Nathan 'jesterKing' Letwory) #4

I fixed this 4 days ago, it should be available in the next public WIP release:

https://mcneel.myjetbrains.com/youtrack/issue/RH-35313
https://mcneel.myjetbrains.com/youtrack/issue/RH-37108

Thank you for testing and reporting though, always very useful to us! :slight_smile:

/Nathan

p.s. edit: and to make it even nicer, the Raytraced viewport mode is since that same day considered as a built-in mode, so changes to attributes will be clearly marked as changed in the Options > View dialog. (note: some UI polish still needed, like hiding settings that aren’t pertinent to the mode)


(Brian Gillespie) #5

RH-37944 is fixed in the latest WIP