Point in mesh mess upp z-plane


#1

Hi all, I export files in Rhino to use in another program from wind calculations. My terrain-file has some points that have a z-value about 930 m off from other points in the mesh and other STL-files I need to use in my calcualtion. This is no problem in Rhino, but in my other calculation program where the terrain is 930 m higher thatn the buildings.


(Wim Dekeyser) #2

@Gabriella, I’m not sure what the question is. The screen shot is from the other program? Does it look the same in Rhino?


#3

Hi wim. More or less, this is the Rhino pic
The question is how do I get rid off the spike?


#4

Turn on points for the mesh (F10), select the offending spike points, then use SetPt with “SetZ” and world checked to set the points to a different height (like pick a neighboring point at the correct height, or type a correct Z value like 930…

HTH, --Mitch