Plugin validation fail


ShoeLastMaker.rhp (3.0 MB)
Just loaded a plugin for Rhino, when I try to use it – I get this message. Any suggestions?

Hi Tray -

It looks like you can contact the authors of that plug-in from here: Contact Us - Shoe Last Maker
-wim

Yep, they have no idea what’s wrong.

вс, 19 мар. 2023 г. в 17:37, Wim Dekeyser via McNeel Forum <notifications@mcneel.discoursemail.com>: