Plug-in, Error loading

Every time I start Rhino WIP I get this message:
plugin

after clicking on “Details” I can choose to never load this plug-in again, but that doesn’t work, the same error pops up again when I start Rhino WIP the next time.

Is there any way I can get rid of this?

You should be able to load-protect the plug-in.

I tried that, doesn’t work. It is really annoying.

Enabled or disabled load protection (right click on the plugin) doesn’t make a difference, always the same error message.

just using wip to check out new grasshopper features, atm. so not that important but still annoying.

Hi @hitenter,

Go to the Windows Registry Editor and navigate to the following path: Computer\HKEY_LOCAL_MACHINE\SOFTWARE\McNeel\Rhinoceros\7.0\Plug-ins

Go through all the weirdly named folders until you find one with a “Name” value of “CyclesForRhino”. Delete the whole folder.

Any luck?

-David

did that and after that i also deleted files and folders with the name “cycles” within “7.0”- works! no more annoying error message, thanks!