PLanView Door display broken?

I can’t get the usual plan view display for doors. No swings visible either in project or in door styles panel display. Maybe connected with the latest upgrade, which I installed today?

in the level ensure the cut icon is selected it looks like iso blue square
Screenshot 2022-09-07 080307

Make sure you have no changes in the “Hidden” display mode (used in styles editor) or in the display mode you’re using in the viewport. Especially look for the “Clipping” properties.


Changes from default view mode settings defeat plan view representation?

I just attempted to activate plan view. It would not activate until I turned off the plan section button and then turned on planview. I don’t think this is the way it’s supposed to work. And yet, after I deactivated and activated the detail, plan view still displayed, but now the plan section button showed as turned on and the plan view icon showed as turned off. I don’t think the operation of this button is problem free yet.

Hi @djhg,
What you are describing is not the way the Cut plane icon should work. Can you record and share a video of this behavior so we can better understand what you are doing?
Is this happening in a Page Layout Detail view?

Do you still have the issue of the plan view representation of the door?